Бюллетень безопасности № 02032018SE15

Автор: | 02.03.2018

Кумулятивное обновление (содержит в себе обновления №27102017SE15,№29032017SE15, №16092016SE15) для нейтрализации угроз эксплуатации уязвимостей операционной системы специального назначения «Astra Linux Special Edition» РУСБ.10015-01 (версия 1.5).  Для минимизации рисков эксплуатации уязвимостей микропроцессоров Meltdown (CVE-2017-5754) и Spectre v2 (CVE-2017-5715) в состав данного обновления включено ядро linux 4.2.0-24.

В связи с серьезными изменениями в части своего интерфейса это ядро устанавливается дополнительно к linux 4.2.0-23 и не загружается по умолчанию. Стороннее программное обеспечение, содержащее в своем составе модули ядра, скомпилированные для ядра 4.2.0-23, может работать некорректно  и  потребовать перекомпиляции.

Подробнее

Также для повышения безопасности при эксплуатации операционной системы специального назначения «Astra Linux Special Edition» РУСБ.10015-01, рекомендуется выполнить дополнительные настройки, размещенные в разделе Astra Linux Red-Book.